В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Polina28548
Polina28548
17.07.2022 23:44 •  Информатика

Инф.9кл.цикл : составить программу вывода таблицы перевода температур из градусов по шкале цельсия в градусы по шкале фаренгейта(f) для значений от 15 градусов c до 25 градусов с шагом 1 по цельсию (f=1,8*c+32). образ: по цельсию по фаренгейту 15 59 16 68 23 77

Ответ:
Labzunova
Labzunova
07.10.2020 16:02
Программа написана на PascalABC.NET v. 3.3

program task;
var
  F: string;
begin
  writeln('/|\');
  writeln('| По Цельсию  |По Фаренгейту|');
  writeln('|||');
  for var i := 15 to 25 do begin
    str(1.8 * i + 32, F);
    writeln('|      ', i, '     |      ', F, '|':(8 - length(F)))
  end;
  writeln('\|/');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?