В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Елена5616
Елена5616
29.04.2021 00:46 •  Информатика

Напишите программу, которая генерирует массив из случайных чисел от 20 до 85 в количестве не более 30 чисел. после этого необходимо посчитать количество чисел, больших введенного вами с клавиатуры. hellp решает игоговую оценку

Ответ:
xxlllxxx
xxlllxxx
07.10.2020 15:33
Program n1;
const n=15;
var a: array[1..n] of integer;
i,b,k: integer;
begin
randomize;
write('массив: ');
for i:=1 to n do begin
a[i]:=random(66)+20;
write(a[i],' ');
end;
writeln;
write('введите число: ');
readln(b);
k:=0;
for i:=1 to n do if a[i]>b then k:=k+1;
write('k=',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?