В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rmandzinDhsha
rmandzinDhsha
01.03.2022 00:15 •  Информатика

1)найдите произведение 2-х чисел при процедуры ввода и вывода на языке паскаль. 2) составить программу перевода из килобайт в бит . 3) найти программу на языке паскаль. надо заранее : 3

Ответ:
yyeyheh
yyeyheh
26.08.2020 20:56
1)var     a, b: integer;   Begin     readln(a, b);     writeln(a*b);   End. 
2)var     a: real;   Begin     write('Введите число в Кбайтах: ');     readln(a);     writeln(a * 1024 * 8, 'бит');   End.  
3) не понял
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?