В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
66y5tnvjoxr5x7
66y5tnvjoxr5x7
12.08.2021 07:22 •  Информатика

Написать программу , которая находит сумму 10 чисел введенных пользователем с решить надо в виде блок схемы , с применением цикла с параметром

Ответ:
dimidom56
dimidom56
04.08.2020 08:02
//Pascal
var
  i: byte;
  sum, N: integer;
begin
  for i := 1 to 10 do
  begin
    readln(N);
    sum := sum + N;
  end;
  writeln(sum);
end. 

Написать программу , которая находит сумму 10 чисел введенных пользователем с решить надо в виде бло
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?