В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
roma280274
roma280274
01.09.2021 01:23 •  Информатика

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высота усеченного конуса h.

Ответ:
vbfbk123
vbfbk123
07.10.2020 14:04
Var r1, r2, h, V: real;
begin
  write('Нижнее основание: '); readln(r1);
  write('Верхнее основание: '); readln(r2);
  write('Высота: '); readln(h);
  V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
  writeln('Объем = ', V:0:4);
end. 

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высо
0,0(0 оценок)
Ответ:
ааааааа59
ааааааа59
07.10.2020 14:04
П2 -> П1 -> П0 x^2 ИП1 x^2 + ИП0 ИП1 * + ИП2 * пи * 3 / С/П

Ввод: радиус_1 ^ радиус_2 ^ высота С/П.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?