Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ivnna2013
21.03.2020 06:36 •
Информатика
Написать программу в паскале, которая считает среднюю успеваемость учащегося. для расчета у пользователя спрашивают: 1. введите оценку по биологии.
Ответ:
Homoeopath
07.10.2020 14:02
Var a, b, c, d, e: byte;
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
БМадина3
14.09.2020 10:37
Что такое системное программное обеспечение? Приведите примеры.....
салмик
12.09.2022 22:08
Укажите расширение документа созданного в программе MS Excel...
олололо12
22.12.2022 21:33
Что можно изменять в процессе форматирования символов?...
vika36voronezhskaya
01.01.2022 14:59
1.вывести на экран все четные двухзначные числа. 2.вычеслить сумму всех трехщначныз чисел кратных 4...
qwvt7
24.05.2020 20:49
Какой объём видиопамяти необходим для хранения четырёх страниц изображения при условии,что разрешающая дисплея равна 640 х 480 точек,а используемых цветов 32 ?...
ilya493
27.08.2021 07:37
Сольфеджио. Построить D7 в минорных тональностях с 1 бемолям и ещё с 2 бемолем Ре и Соль минор. Разрешить в тонические трезвучие(неполное)...
Vivitek31
04.12.2021 20:05
2. Навіть причину смерті Олега Ольжича:а) невиковна хворобаб) старість,в) катування міцями,г) розстріл....
vika2087
06.05.2023 13:25
1) Ознакою стресу є:а) відчуття небезпеки; б) сонливість у денний час; в) постійне відчуття голоду; г) бажання навчатися.Причинами виникнення негативних емоцій є:а) розчарування...
Karina3589
06.01.2020 22:25
Какие значения параметра p удовлетворяют условию нужно...
XuJIuGan
07.02.2022 22:28
Дать харастеристику тете Полли, Сиду и Тому...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.