Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mikysya
23.08.2021 14:31 •
Информатика
Составить программу которая определяет количество целых чисел среди 4 которые вводятся с клавиатуры
Ответ:
ArturGafiyatullin145
10.09.2020 08:28
Program abc;
var i,k:integer;
b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ksyusha20
27.02.2020 19:53
Два одинаковых сервера за 3 секунды могут обработать 2 миллиона запросов от пользовательских компьютеров.сколько миллионов запросов могут обработать 6 таких серверов за...
04.04.2021 19:32
Дано целое число n =(больше равно) 9999 является ли это число палиндромом? все ли его цифры разные?...
Saveliy111
27.03.2020 17:19
Что необходимо написать вместо пробелов , что бы получился пятиугольник? повтори 5 [ вперед 100 направо ..] a)360/5 b)5 c)75 d)360...
ГолубойРо
09.09.2022 13:50
Канат выдерживает нагрузку 1500Н. Можно ли удержать на нем в воде камень весом 6000Н и объемом 0,4 м3? Вопрос не в том, чтобы это решить, а в том, откуда брал человек 1000...
miaamkom1
16.09.2020 05:12
РЕШИ УРОВНЕНИЕ КТО НЕПРАВЕЛЬНО НАПИШИТ ЖАЛОБУ ОТПРАВЛЮ10+(5-x)=14...
sbornyakovap08xiv
11.12.2020 07:56
Представьте в виде многочленов...
refwqef
11.03.2023 02:44
Было продано 600 тенге, что составляет 3/2 от первоначальной суммы часть этого. Найдите начальную сумму. б) Составить отчет и решить его...
Yulduzka28
29.10.2021 15:18
Составьте диалог (8 - 10 предложений) на одну из тем, используя не менее трёх определенно- личных предложений: 1) «Блюда казахской кухни» 2.) «Традиционные русские блюда»...
ник3999
09.01.2020 17:18
Люди мне! Упр 371 на стр 161....
кококо23
08.05.2020 20:03
2-тапсырма Берілген суреттердегі ойды қалай түсінесіз? Сипаттап беріңіз....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,k:integer;
b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.