В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Orlanboool
Orlanboool
19.10.2020 17:42 •  Информатика

Паскаль. напишите программу для вывода четырехзначного числа в обратном порядке. ,!

Ответ:
albina1002
albina1002
07.10.2020 13:14
Var a, b:integer;
begin
write('Введите число: ');
readln(a);
repeat;
  b:=b*10+a mod 10;
  a:=a div 10;
until a=0;
writeln(b);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?