Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zhanar7777
30.11.2021 17:37 •
Информатика
Почему антивирус принимает мной написанную программу за вирус? вот структура (язык си): #include int main () { register int num = 0; while (num < 5) { ++num; printf ("pass %d \n", num); } return 0; }
Ответ:
kotovad444
07.10.2020 13:08
Если у тебя в программе есть фото скачаные с сайтов то это из-за них, а если ты писал через специальную программу то всё будет нормально
0,0
(0 оценок)
Популярные вопросы: Информатика
аграил9
01.09.2022 21:48
Могут ли разные объекты описываться одной и той же моделью? примеры....
Altama
23.05.2023 19:28
Плюсы и минусы векторной и растровой графики...
ЭлькаКотикучитсяна5
23.05.2023 19:28
Ста¬тья, на¬бран¬ная на ком¬пью¬те¬ре, со¬дер¬жит 32 стра¬ни¬цы, на каж¬дой стра¬ни¬це 40 строк, в каж¬дой стро¬ке 48 сим¬во¬лов. опре¬де¬ли¬те раз¬мер ста¬тьи в ко¬ди¬ров¬ке...
Mmmmmmlllll
04.01.2023 10:13
Втреугольнике abc ab=18см bcна 3см меньшеаb ac в 3 раза меньшеab .чему равен периметр треугольеика abc...
Sokolova2327
04.03.2021 15:35
Программирование на си написать программу приближённого вычисления интеграла функции f(x) = (x^2 + e^x)^0.5 методом прямоугольников. интервал [a, b] и точность вычисления...
Бика2525
25.01.2021 01:17
Даны координаты точки на плоскости. известно, что окружность радиусом р центром совпадает с началом координат. определить, лежит ли данная точка на окружности или...
mrredis
20.01.2021 23:40
Какое значение будут иметь переменные а и в после выполнения команд: а) a: =3; б) a: =3; b: =2; b: =2; c: =a; с: =a+b; a: =b; a: =c-a; b: =c; b: =c-b...
leo1233121
14.06.2021 01:43
Дан массив из 30 элементов. заполнить его случайными числами в диапазоне от 0 до 1000. вывести исходный массив на экран. найти сумму и произведение элементов массива,...
karolinaskinger
03.06.2021 17:32
Найти разложение чисел из указанного диапазона (но не большого) на произведения простых чисел....
natasgavrilova
03.06.2021 17:32
Составить програму пользователь вводит время(числом) а программа выводит время суток . например 7 урто 12 день...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?