Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
алекс922
01.12.2020 15:10 •
Информатика
Тема массивы, язык паскаль. составьте программу которая заменяет все числа кратные 9 на -5(массив задается с клавиатуры , количество элементов 12)
Ответ:
zalina59
07.10.2020 13:03
Program z1;
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arusy
10.01.2020 00:02
Что является главной характеристикой быстрой работы мобильного устройства?...
gilfanovar01
23.05.2021 12:14
Напишите название и размер детали...
botejijofo
22.02.2020 13:43
Какие вирусы внедряться в программы, активизироваться при их запуске и заражать другие программные файлы? В ответе укажите тип вирусов по среде обитания. Слово «вирус» писать...
lucaa
16.08.2020 02:43
Развёрнутая форма записис числа 255,04. , надо!...
pups223
04.02.2021 10:19
52) в таблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: запрос количество страниц (тыс.) китай & (америка...
Виктор338
21.09.2022 21:20
24 бита= . 2,7 мбайт=10 гбайт=12 байт= бит1/32 бит, ! ...
OwL505
28.05.2022 06:02
50 ! написать программу сумма четных чисел от 2 до 100(бейсик)...
wertuos1234
21.04.2020 20:43
90 ! нужно формулы. сделайте хотя бы 5...
nicoguy
28.04.2020 06:16
Ужени есть доступ к сети интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 218 бит в секунду. у пети нет скоростного доступа...
новичок20030
06.03.2022 01:11
Для подключения компьютера к локальной сети используют...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.