В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
youyousiis
youyousiis
01.05.2023 02:38 •  Информатика

Составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду): код города москва-495 код города с. петербург_812 код города краснодар 861 стоимость разговора москва=1.2 стоимость разговора с петербург=2.12 стоимость разговора краснодар 5.12 назавания соответстуещего города должны выводится по коду:

Ответ:
vladislavserov
vladislavserov
07.10.2020 12:57
Program gg;
var
a,b,c,d:integer;
begin
b:=495;
c:=812;
d:=861;
writeln('Введите код страны');
read(a);
if a=b then
writeln('Москва. Стоимость разговора 1.2');
if a=c then
writeln('Петербург. Стоимость разговора 2.12');
if a=d then
writeln('Краснодар. Стоимость разговора 5.12');
end.

Если хочешь b c d можешь заменить числами, мне просто удобнее через массивы.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?