В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sachaice
sachaice
16.01.2022 02:36 •  Информатика

Написать код в лазарусе составьте программу определения большего из трех чисел

Ответ:
Sovka123323
Sovka123323
16.08.2020 15:29
var a,b,c,max:integer;
begin
readln(a,b,c);
if a>=b then max:=a else max:=b;
if c>max then max:=c;
writeln('max = ',max);
end.

Пример:
15 48 34
max = 48
0,0(0 оценок)
Ответ:
ждл1
ждл1
16.08.2020 15:29
Var  a, b, c, max: real;
begin  writeln('Введите первое число: ');  readln(a);  writeln('Введите второе число: ');  readln(b);  writeln('Введите третье число: ');  readln(c);  max := 0;  if a >= max then max := a;  if b >= max then max := b;  if c >= max then max := c;  writeln('Наибольшее число: ', max);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?