Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ahha118
15.01.2021 16:20 •
Информатика
Подалуйста) найдите, чему равно значение s при выводе на экран? program primer; var s, i: integer; begin s: =4; for i: =3 to 8 do s: =s+i; writeln(s); end.
Ответ:
дядя22323
07.10.2020 12:34
ответ: S = 37
S = 4
Цикл от 3 до 8, к s прибавляется текущий параметр цикла.
S+3+4+5+6+7+8=37
0,0
(0 оценок)
Популярные вопросы: Информатика
SirErikBoss
25.12.2022 02:13
Что является основными параметрами в 3D-моделировании? 1)глубина, высота и ширина2)длина, глубина и ширина3)долгота, глубина и ширина4)долгота, глубина и высота5)объем...
miao2
21.06.2020 03:54
решить СОР по информатике за 8 класс 4 четверть...
Matvey0203
15.06.2020 14:33
512 МБ Информация передана за 256 секунд Найдите скорость передачи информации...
angelinasestak
02.10.2021 14:09
В одной книге 500 страниц в каждой странице 35 строк В каждой строке по 60 символов Сколько байт информации есть в книге...
Amerilove57
08.04.2020 09:57
Запиши число 15757 в развёрнуто виде, начиная со старшего разряда...
Star3111
20.07.2020 21:41
Вкладені цикли поділяються на 1 внутрішні 2 показний 3 зовнішні 4 прихован...
magdigadjiev
25.02.2023 04:20
Өтінемін көмектесіңіздерші...
Настя123123ноно
30.07.2022 05:13
Качество звукового сигнала, обрабатываемого компьютером, определяется: А) частотой дискретизации и разрядностью; Б) максимальной амплитудой звукового сигнала и глубиной...
stashea
05.11.2020 21:48
Берілген блок-сызбадағы алгоритмнің псевдокоды мен программасын жазыңыз...
svetaH666
30.05.2020 11:55
Укажите лишнее:а) стиль символуб) стиль абзацув) стиль сторінки г) стиль таблиці...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S = 4
Цикл от 3 до 8, к s прибавляется текущий параметр цикла.
S+3+4+5+6+7+8=37