В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
benten2434
benten2434
26.07.2022 15:37 •  Информатика

Составить программу на языке паскаль составить программу разветвляющей структуры написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным

Ответ:
ЕвгенийМатвеев
ЕвгенийМатвеев
07.10.2020 12:36
Var a:integer;
begin
 read(a);
 if a mod 2=0 then writeln('Число четное')
 else writeln('Число нечетное')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?