В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
martynova93
martynova93
26.10.2021 11:14 •  Информатика

Составьте программу в паскале,в которой нужно найти наименьшее из четырёх чисел

Ответ:
Kolosov77
Kolosov77
07.10.2020 12:18
Program Program;
var a, b, c, d: Integer;
begin
readln(a, b, c, d);
if a<b and a<c and a<d then
begin
writeln(a);
end;
if b<a and b<c and c<d then
begin
writeln(b);
end;
if d<a and d<b and d<c then
begin
writeln(d);
end
else
begin
writeln(c);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?