В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
misspolina967
misspolina967
05.04.2021 03:33 •  Информатика

Составьте программу, которая формирует массив из 10 случайных чисел от -25 до +25, и подсчитывает количество положительных элементов ( только не надо с решебы)

Ответ:
coco123321
coco123321
26.08.2020 20:21
Var a: array [1..10] of integer;var c: integer;begin  for var i:= 1 to 10 do a[i]:=25-random(50)+1;  for var i:= 1 to 10 do begin if(a[i] > 0) then c:=c+1; end;  writeln('Положительных чисел: ',c);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?