Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
оопда
20.11.2022 19:31 •
Информатика
Паскаль. без знака + написать код для сложения двух цифр.
Ответ:
shyndari
07.10.2020 11:56
простить меня за возможные ошибки в коде, онлайн компилятор запускал нормально.
Program AddNums;
var a,b:integer;
begin
readln(a,b);
writeln('The sum of a+b is ', (a-(-b)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dinonafrie1488
08.11.2022 12:02
Введите, что будет выведено в результатевыполнения следующего фрагмента программы:a = 20:b:= 40;if a mod b = b-athen x := 10 else x:=20;writeln (х);...
nikTNG
10.09.2021 04:25
Книга содержит 136 страниц. На каждой странице 32строк....
kira1321
02.08.2021 12:32
Написать программы с объяснением (pascalabc), нужно.. №1. дан целочисленный двумерный массив, размерности nхm. выяснить в какой строке последовательность является возрастающей...
andrejisaev20Andrey
16.11.2020 14:46
Составить блок- схему решения выражения (23+34)*57/3...
Arisha7777
08.01.2020 16:53
Паскаль. решите с строк. пользователь водит слово - мама, и букву - м. паскаль выводит количество этих самых букв из строки, которую мы ввели , то есть 2. еще пример: введите слово...
Ilya0902
11.05.2020 21:45
Написать программу на языке паскаль. с клавиатуры вводятся несколько натуральных целых чисел. необходимо чтобы вычислялось сколько введено чисел, сколько из них четных и общая...
ShamilAshimbaj
11.05.2020 21:45
Составить блок-схему и программу a)sinx^2+cosx/cosx^3+z/yc б)1+1/x^2-sqrt5+6,7y^2...
RomanBelyy01
24.11.2022 07:33
Составить таблицу для вычисления количества лифтов в доме в зависимости от количества этажей. количество этажей — случайное целое число в интервале от 1 до 30. количество лифтов:...
Dashatatur1
27.08.2021 05:57
ответь на вопросы: оля и маша выехали на велосипедах навстречу друг другу с противоположных концов аллеи парка в 13 часов 55 минут.через несколько минут они встретились.оля ехала...
gordon5
27.08.2021 05:57
По какой формуле можно найти период колебания маятника?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program AddNums;
var a,b:integer;
begin
readln(a,b);
writeln('The sum of a+b is ', (a-(-b)));
end.