В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Floren255
Floren255
02.11.2021 15:14 •  Информатика

Составить программу которая вводит 5 чисел и подсчитывает количество четных и нечётных чисел нужно

Ответ:
machismo
machismo
07.10.2020 11:55
Var
a,b,c: integer;
begin
readln(a);
c:=0;
while a<>0 do
begin
b:= a mod 10;
a:= a div 10;
if x mod 2=0 then 
c:=c+1;
end;
writeln(c)
end.
0,0(0 оценок)
Ответ:
MaveJ
MaveJ
07.10.2020 11:55
Var a,z,q:integer;
begin
readln(a);
q:=0;
while a<>0 do
begin
z:=a mod 10;
a:=a div 10;
if a mod 2=0 then
q:=q+1;
end;
writeln(q);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?