В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zyryanovairina
zyryanovairina
30.12.2022 03:16 •  Информатика

Напишите программу для решения следующей : с клавиатуры последовательно вводится 50 целых чисел,определить их сумму.

Ответ:
cvetok555
cvetok555
07.10.2020 11:46
begin
  Writeln('Сумма введенных ',ReadSeqInteger('Вводите:',50).Sum)
end.

Пример
Вводите: 45 52 92 -47 -51 -66 14 27 57 20 27 -78 18 -53 -53 -90 74 -47 86 -89 3 52 -61 3 1 47 -46 -100 -91 -17 51 -89 49 58 62 3 6 -59 82 24 55 30 -79 -70 -97 12 -41 -44 100 -22
Сумма введенных -240
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?