В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alexandra67346783
alexandra67346783
30.12.2022 03:16 •  Информатика

Написать программу на языке pascal и нарисовать блок-схему программы. дано: прямоугольный треугольник; найти: площадь и периметр.

Ответ:
dulat15
dulat15
07.10.2020 11:44
Var a,b,c:integer;
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна  ',0.5*a*b);
writeln('Перимитер этого треугольника равен  ',a+b+c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?