В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nemova1973
nemova1973
21.04.2023 06:15 •  Информатика

1. определите, что делает следующая программа и какой результат она выдаст на заданном массиве (1,4,0,-1,6). var a: array[1..5] of integer; i, b: integer; begin b: =a[ 1 ]; for i: =2 to n do if a[i]> b then b: =a[i]; writeln(b) end. 2. чему будет равно значение k после выполнения программы? var m, k: integer; begin m: =0; k: =1; while (m< 5) do m: =m+1; k: =k+m; writeln(k); end. варианты ответов: а) 2; б) 3; в) 4; г) 5. заранее !

Ответ:
Nahchik
Nahchik
07.10.2020 11:28
1. Результат программы  - 4
2. После выполнения программы k будет равен 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?