В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mmmkkk3
mmmkkk3
17.01.2021 13:53 •  Информатика

Написать программу которая в одномерном массиве заданным вводом данных с клавиатуры находит количество повторений заданного числа в массиве (паскаль)

Ответ:
ap1611341
ap1611341
07.10.2020 11:15

Const n = 10;//размерность массива

Var mas: array[1..n] Of integer;

jjj, h, etl: integer;

Begin

readln(etl);// число , кол-во которого будем искать

writeln;

For jjj:=1 To n Do

Begin

read(mas[jjj]);

If mas[jjj]= etl Then h := h+1;

End;

writeln;

write(h);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?