В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
qaz160904
qaz160904
15.07.2022 11:34 •  Информатика

Большая напишите программу паскаль (сравнить 4чисел)

Ответ:
WoRT1
WoRT1
07.10.2020 11:06
Var
a, b, c, d:integer;
p: integer;
begin
writeln('Введите первое число:');
readln(a);
writeln('Введите второе число:');
readln(b);
writeln('Введите третье число:');
readln(c);
writeln('Введите четвёртое число:');
readln(d);
if a>b then
writeln('1 число больше 2');
if a<b then
writeln('1 меньше 2');
if b>c then
writeln('2 число больше 3');
if b<c then
writeln('2 меньше 3');
if c>d then
writeln('3 число больше 4');
if c<d then
writeln('3 меньше 4');
if c>d then
writeln('4 число больше 1');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?