Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
GetMaths
14.07.2022 10:42 •
Информатика
Составить программу. : на компьютер поступают результаты соревнований по плаванию для трех спортсменов. составить программу так, чтобы пк сам выбирал лучший результат. буду !
Ответ:
annyakristina
07.10.2020 10:56
Var
a, b, c, min: longint;
begin
readln(a, b, c);
min:=a;
if b < min then min:=b;
if c < min then min:=c;
writeln(min);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
TOTOURHHJF
11.12.2021 08:30
Паскаль дано трёхзначное число.найти сумму и произведение его цифр....
emeliynovatv
11.12.2021 08:30
Воробей джек прыгает по изгороди с колышка на соседний колышек. каждый прыжок занимает у него 1 секунду. он делает a прыжков вперед, потом b прыжков назад (b формат ввода:...
lehmannastyaaovt8b2
28.04.2023 04:30
Составить программу на вычисление суммы первых 10 четных чисел : )...
vikagalimzhano
28.04.2023 04:30
Что такое комп.я не знаю что єто напишите мне...
SeregaDvoihnik
01.04.2023 13:54
Вычислить сумму x+x3/3+x5/5+..+x11/11 при x=2....
Vasya1godik
24.02.2020 00:43
Створити програму для визначення вартості покупки (ціна і кількість п яти предметів, визначити и вивести вартість на екран предметів окремо і загалом.)...
fiaskobro
11.01.2023 10:24
Сколько байтов содержит сообщение 22кбит +43 бит...
11nastyaaaaa11
23.10.2022 05:13
Как создать папку Поиск в Интернет ....
Alina2627848
13.02.2020 13:36
А)Повне розгалуження б)Повторення в)Слідування г)Неповне розгалуження ...
goldlena1979
08.11.2021 21:31
Написать программу, предназначенную для ввода радиуса окружности и последующего вычисления и вывода - на экран длины этой окружности (1=2nr) и площади круга, ограниченного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, c, min: longint;
begin
readln(a, b, c);
min:=a;
if b < min then min:=b;
if c < min then min:=c;
writeln(min);
readln;
end.