В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Кирюха55555
Кирюха55555
19.12.2020 03:21 •  Информатика

25 . составить программу для нахождения всех двузначных чисел, которые делятся на число n или содержат цифру n. (значение переменной вводится с клавиатуры). сделайте полноценный ответ, .

Ответ:
morginen
morginen
07.10.2020 10:46
program sdad; var a, b, i, c: integer; sum, pro, sr: real; begin sum := 0; pro := 1; sr := 0; c := 0; readln(a, b); for i := a to b do begin c := c + 1; sum := sum + i; pro := pro * i; sr := sr + i * i; end; sr := sr / c; writeln('Сумма чисел = ', sum); writeln('Произведение чисел = ', pro); writeln('Среднее арифметическое кубов = ', sr); end.
вот там с кнопки с клавы a и b
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?