В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aalleeks
aalleeks
06.12.2020 02:56 •  Информатика

Умоляю вас отчень ! напишите программу на языкк с++ "найти сумму целых не четных чисел от 1до 20"

Ответ:
keklolcheburek1243
keklolcheburek1243
07.10.2020 10:45
Using namespace std; 

int main() {
    int s=0;
    for (int i=1; i<21; i+=2) s+=i;
    cout<<s;
    system("pause"); 
    return 0; 
}

100
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?