Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ksskjskdjdkdk
05.02.2021 00:30 •
Информатика
Дана программа, записанная на языке pascal, высчитывающая площадь квадрата по введённой стороне: var s,d: real; begin write('d='); readln(d); s: =); writeln('s=',s: 4: 1); readln; end. определи, какая функция пропущена. а) sqrt б) abs в) pow г) sqr
Ответ:
Mahb
04.08.2020 06:59
Пропущена функция sqr, т. к. она возвращает квадрат переданного параметра, что равно искомой площади квадрата
0,0
(0 оценок)
Популярные вопросы: Информатика
emotuz60p011ls
07.03.2021 06:57
Статья набранная на компьютере содержит 32 страницы в каждой странице по 40 строк в каждой сироке 64 символа.определите размер статьи в кодировке кой 8 в которой...
spudimun50
07.03.2021 06:57
Запиши число 14427 в развёрнутом виде, начиная со старшего разряда...
amurti
03.12.2020 12:10
Определите, по какой из масок из них будет отобрана указанная группа файлов : amir.dat mig.dat 1) *mi? .dat 2) ? mi*.dat 3) *mi? .dat? 4) *? mi? *.*? dat? *...
Spasatel222
08.06.2021 08:43
Задача 1. Составить программу, организующую генерацию N случайных чисел в интервале от 0 до 200 и вывод их на экран. Задача 2. Составить программу, организующую...
voborocha
09.09.2020 21:01
Презентация – это … а) Графический файл с расширением .BMP или .PCX б) Инструментарий для создания и редактирования картинок-слайдов в) Набор картинок-слайдов на...
ерен1
23.04.2020 00:38
Используя правило двоичного кодирования, определите минимальный объем данного изображения в битах и кратным им величинам. дан: рисунок размером 7х7 см. (в одном...
Camelia1980
23.04.2020 00:38
Преобразуйте числа. (789)10=()2 , (1,10000011)2=()10 , (177)8=()10 , (1023)10=()8 , (af12e)16=()10 , (1751)10=()16...
ZnaniyaSosut
14.02.2020 09:42
Составьте программу которая выводит только те числа котрые делятся на 7...
VasyaPupkin2281488
20.03.2021 16:50
2-3у/7=-х/3 Знайдіть корінь рівняння...
поганаямолодешь
03.04.2021 10:59
Прочитайте высказывания и выберите верные из них. Александрийский маяк был построен Александром Македонским Навуходоносор II приказал построить Висячие сады в честь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?