В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ОляФомина
ОляФомина
23.05.2021 17:34 •  Информатика

Написать программу в pascal. высота саженца 20 см. естественный ежегодный прирост 15%. через сколько лет высота достигнет 500 см?

Ответ:
danillirka
danillirka
21.08.2020 07:15
Var h: real;
      n: integer;
begin
   h:=20; n:=0;
   repeat
      h:=h*1.15;
      n:=n+1;
    until h>=500;
    writeln(n,' года');
end.

24 года
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?