Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Асечка05
16.02.2022 21:17 •
Информатика
Написать программу! с клавиатуры вводится основание и натуральный показатель. вычислить степень числа
Ответ:
ablozhevich
07.10.2020 10:29
Var x,xn:real;n,i:integer;
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.
Пример:
3 5
3.00^5 = 243.00
0,0
(0 оценок)
Популярные вопросы: Информатика
Vasilisa5111
03.01.2021 21:42
Что из перечисленного символизирует небольшие фрагменты данных, передаваемых веб-сервером, которые браузер сохраняет в виде временных текстовых файлов? а) печенье, б)...
ismailtagiev20
13.09.2020 11:46
Найти все трех значные числа средняя цифра какого равняется сумме первой и последней цифре....
nellisurkova
13.09.2020 11:46
Для чего нужно описывать массив в программировании? что включает в себя номер и значение элемента массива?...
elina162006
13.09.2020 11:46
Напишите все целые числа из интервала от 90 до 110 у обратном порядке...
UNICORN1161
24.10.2020 07:41
Какой тип диаграммы используется, если величины в сумме 100%? 1) точечная 2) столбчатая 3) круговая 4) линейчатая...
renata59
04.02.2021 08:30
На с++ напишите программу, которая вычисляет минимальное из трёх введённых чисел. используйте функцию. входные данные входная строка содержит три целых числа, разделённых...
annakostomarova
21.02.2022 23:18
Для передачи информации люди использовали разнообразные идеи. некоторые из них связаны с ниже изображениями. кратко опишите эти идеи. (нарисованы: костёр, сумка с конвертами...
ekzz1
21.02.2022 23:18
Вчёмбыла основная трудность при чтении еипетских иероглифов?...
luchik1608
28.04.2022 21:39
Вчём различие между фактографическими и документальными бд?...
sergey1234567890f
24.10.2022 12:59
Создать программу в паскале используя массив: найти сумму элементов, больших числа а....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.
Пример:
3 5
3.00^5 = 243.00