Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lycena
23.07.2020 23:43 •
Информатика
Дана строка.написать программу для вывода на экран длины этой строки
Ответ:
ershvik781
21.08.2020 06:58
Var s:string;
begin
readln(s);
writeln('Длина строки = ',length(s));
end.
Пример:
one, two, three
Длина строки = 15
0,0
(0 оценок)
Популярные вопросы: Информатика
198912
14.03.2020 00:03
37 Цепочка W - это цепочка партии игры ползунок (ход игроков не нарисованы). Первый рисует красным карандашом , Второй зелёным. Нарисуй ходы игроков на поля цепочки W так, чтобы...
Dasha5746
22.02.2020 03:15
Определение понятия оперативной памяти подробно...
34Настюша1111
22.02.2020 03:15
Кформатам текстовых файлов относятся : 1.txt,doc,odt,xls 2.txt,odt,docx,rtf 3.doc,docx,xls,rtf 4.txt,doc,jpg,rtf...
Jefry228
22.02.2020 03:15
Алфавит некоторого языка состоит из 32 символов.какое кол-во информации несет 1 символ? 1.5 бит 2.8 бит 3.32 бит 4.1 байт...
Pandivan
08.05.2020 20:28
ответить на несколько вопросов: 1.перечислите известные вам выделения текста. 2.перечислите три основных выравнивания абзацев. 3.система оптического распознавания документов используется...
NeZoXshock
30.03.2022 08:54
Написать програмку в паскале. -ввести два трехзначных числа. если последняя цифра первого числа равна первой цифре второго числа, то утроить каждое число, иначе – найти частное...
Анастейша1818
30.03.2022 08:54
Запишите значение переменной s, полученное в результате работы следующей программы. текст программы на трёх языках программирования. алгоритмический язык бейсик паскаль алг нач...
aslan2002761
14.05.2021 03:56
РЕШИТЬ ВЕСЬ ТЕСТ УМОЛЯЮ ДАМ...
3eбpa
23.06.2021 12:24
Какое из неравенств выполняется для чисел А = 362 7 , В = 1110111 2 и С = C7 16 ?...
pliza1706
15.07.2022 22:59
Запишите значение переменной s, полученное в результате выполнения следующего алгоритма. а := 100 s := 24 нц для b от 1 до 10 а := а - 5 кц s := s * a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s);
writeln('Длина строки = ',length(s));
end.
Пример:
one, two, three
Длина строки = 15