В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Shidvwissysvdiw
Shidvwissysvdiw
03.10.2022 22:11 •  Информатика

Составить программу : ввести число если оно кратно 10 разделить на 5 если не кратно увеличить в 3 раза

Ответ:
sprotopopov1
sprotopopov1
07.10.2020 09:27
//Pascal
var N: integer;
begin
write('Введите число: '); readln(N);
if N mod 10 = 0 then writeln(N/5)
else writeln(N * 3);
writeln; readln;
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?