В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dashbrazhik
dashbrazhik
13.05.2023 10:39 •  Информатика

Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и выводит на экран индексы элементов с чётными значениями.

Ответ:
stacezoloto
stacezoloto
26.08.2020 19:31
Var 
a:array[1..10] of integer;
n,i,s:integer;
begin
 for i:=1 to 10 do
  a[i]:=random(11);
 for i:=1 to 10 do
  if a[i] mod 2=0
   then write(i,' ');
 readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?