Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
maksimovaa1
26.07.2022 08:36 •
Информатика
Напишите программу определяющую сумму всех чисел от 1 до 100. s: =s+x
Ответ:
Dasha29081
07.10.2020 09:17
//Pascal
var S, x: integer;
begin
S := 0;
for x := 1 to 100 do S := S + x;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rusleon
11.07.2021 01:42
6. Як ви розумієте рядки поезії вже мохом поросло (минуле), за водою Попливло (забуте)? Укр Літ...
vityabro13
10.11.2021 14:19
Вводится последовательность из 10 ненулевых целых чисел. опередить сколько раз в этой последовательности меняется знак. с циклом forpython...
Rushana14
20.11.2020 21:26
Сколько значащих нулей в двоичной записи десятичного числа 172,25...
olya75357
01.07.2020 13:48
Что можно сказать о преимуществах и недостатках облачных технологий?...
gkulgkuy
09.07.2020 09:17
Питання №1 ? У якому вигляді зберігаються літери тексту в комп’ютері? У вигляді 8-бітового двійкового коду У вигляді 1 біту У вигляді файлів У вигляді малюнків Питання...
Sashafgbjk
18.09.2020 17:49
Если сложить 8 десятков и 6 десятков,...
Ryuuko
18.09.2020 17:49
Найдите вводный слова -может он бешенный. -чай, выплывает,если как-то. подержи-ка ,я камень поищу....
singarella123
18.09.2020 17:49
Мой любимый вид спорта,про танцы.сочинение средние...
гений5623
18.09.2020 17:49
Одна зі сторін прямокутника у 2 рази менша за іншу . знайти його сторони якщо периметр дорівнює 78 см...
Агааемгов
18.09.2020 17:49
Написать проект на тему мир вокруг нас...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var S, x: integer;
begin
S := 0;
for x := 1 to 100 do S := S + x;
writeln(S);
end.