Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kirillpakharenko
19.06.2021 17:30 •
Информатика
Аписать на паскале программу с использованием оператора repeat..until, которая запрашивает с клавиатуры набор произвольных целых положительных чисел и ищет их сумму. признаком окончания последовательности чисел является «0».
Ответ:
ученикB
07.10.2020 09:08
Program z; var a,mplus,i:integer;masiv:array of integer;begin repeat inc(mplus); setlength(masiv,mplus); read(i); a:=a+i; until i=0; writeln(a);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
niloybasak0
24.04.2022 12:54
Який фрагмент алгоритму називають вкладеними циклами...
olegl123
23.02.2021 15:14
If a 3 then b 4 else b 6 какой оператор выполнится если не выполнится условие...
7547854
29.04.2021 03:05
Программа паскаль. найдите количество элементов кратных 5 в массиве из n чисел. n = 5....
denglushakov1
17.07.2020 21:03
Можно ли информацию потерять? привидите примеры...
Dilnaz200301
17.07.2020 21:03
Перевод из десятичной в двоичную и обратно числа: 1024, 673, 513, 718, 415. . надо : )...
AmAss
20.10.2022 14:53
Катя сожрала 100 кг муки барсик 10кг. Всего было х кг муки сколько зел лунатик...
камаз9
11.06.2020 13:22
Какой цвет будет у текста, заданный тегом ?...
KlodMone1
09.11.2022 23:32
Напишите программу, которая получает три числа - рост спортсменов, и выводит сообщение По росту , если они стоят по возрастанию роста, или сообщение Не по росту...
TINIkorason
07.02.2022 03:30
Пользуясь физической картой мира и картой климатических поясов, выпишете названия климатических областей...
ЕваКимСокДжин
07.02.2022 03:30
Какие части Атлантического океана наиболее загрязнены? ответьте почему?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?