Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Cronus1Oleg
16.07.2020 08:47 •
Информатика
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными цифрами
Ответ:
yyydomayyy
04.08.2020 06:15
Var
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=10 + Random;
writeln(a[i]:0:2);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladkorkin75
31.07.2020 05:19
перевидите единицы измерения информации.12байт-14 бит-2048мб-..байт16200байт-..кб4тб-24гб- 20 ...
ivanzalivnoi
25.02.2021 19:38
1. Какие команды для своей работы использует ГРИС «Стрелочка» Шаг и поворот против часовой стрелки на 90 и 180 градусов Шаг, прыжок и поворот против часовой стрелки на 90 градусов...
eminhesenov20
02.10.2021 06:10
.HHDSSDОЗУкеш-память ???#$($(÷(÷÷(# >...
VeryLittleTasia
04.02.2022 18:42
Перечислите модули PeGame...
8cvinka8
22.01.2022 10:09
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1. химическая формула воды2. карта Казахстана3. блок-схема4. макет самолета...
buchsandra
04.09.2020 13:51
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1.макет самолета ИЛ-862.химическая формула воды3.блок-схема4.карта Казахстана...
olyakirnay
04.09.2020 13:51
Тест по информатике Программа для работы с электронными таблицами, предоставляет возможности экономико-статистических расчетов и графические инструменты. * Word PowerPoint...
amina352
18.02.2020 16:28
решить 5 1/3 : 6 2/5+(12 : 3 3/5-2/3)*2/3+7 2/5...
Пвлчлчпс
31.01.2023 07:55
Плохо в этой теме разобралась....
yana017
02.03.2022 14:44
Решить уровнениС-(20+9)=60...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=10 + Random;
writeln(a[i]:0:2);
end;
end.