В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
beginfiu
beginfiu
03.01.2023 16:24 •  Информатика

Оч надо. прям сейчас ♥♥♥ составить программу, которая заданные числа вводит в массив и вычисляет сумму всех элементов массива.

Ответ:
SulikMur
SulikMur
07.10.2020 08:33
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger(ReadInteger('n='));
  Writeln('Сумма чисел равна ',a.Sum)
end.

Пример
n= 10
23 14 -5 16 0 32 -12 4 -6 -2
Сумма чисел равна 64
0,0(0 оценок)
Ответ:
LizaVasilenko3636
LizaVasilenko3636
07.10.2020 08:33
Const Sz = 100; // Размер массива

var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;

begin
write('Введите количество элементов в массиве: ');
readln(N);
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?