В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
irinavlasova
irinavlasova
19.03.2021 21:14 •  Информатика

Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычислить его экспоненту если в результате получилось число меньше единицы то вычислить произведение экспоненты и исходного числа в противном случае вычислить их частное результаты вычислений вывести на экран

Ответ:
arizonacoins
arizonacoins
07.10.2020 08:11
/*VS*/
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
    float n;
    cout << "Vvedite chislo: ";
    cin >> n;
    cout << "Exponenta chisla " << n << " = " << exp(n) << endl;
    if (exp(n) < 1)
        cout << "Proizvedenie: " << exp(n)*n << endl;
    else
        cout << "Chastnoe: " << exp(n)/n << endl;
    system("pause");
    return 0;
}

Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычи
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?