Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Гектор31
13.05.2021 12:47 •
Информатика
Нати номера тех элементов массива , значение которых больше заданного числа c
Ответ:
avisuale
16.08.2020 14:28
Var
c,n,k,i:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
write('Write c: '); readln(c);
k:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i]>c
then inc(k);
end;
writeln(k);
readln;
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
вася783
22.02.2021 11:15
Що таке тег? 1) Додаткова інформація, що записується біля відкриваючого тегу 2) Мова програмування, яка використовується для створення сайтів 3) Команда, яка записується в кутових...
karinakarina9
28.09.2022 02:24
Пользователь вводит с клавиатуры номер месяца (1-12). Необходимо вывести на экран название месяца. Например, если 1, то на экране надпись январь, 2 — февраль и т.д. Когда пользователь...
Nastiusha2801
28.06.2020 19:53
Python погите написать этот код...
dariadaria6
04.04.2021 01:28
Составьте блок схему. Мой богатый дядюшка подарил мне один доллар в мой первый день рождения. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько...
BeseliaslivMisfit
17.01.2022 20:37
Цифровой называют информацию- а)полученную при органов слуха б)закодированную при цифр и знаков в)полученную от других людей...
mykmin001
08.03.2023 21:25
PYTHON В банк положили S грн под n% годовых. Разработайте код, с которого определяется количество лет, по которым сумма вложения будет не меньше N грн....
kozaryk463
13.10.2021 06:27
Как назвать с сайт где я буду продавать ответы к впр? домен .xyz...
Rashid200413
12.05.2023 00:42
А) определите значения переменных а и b после выполнения фрагмента алгоритма: a: = 123 b: = a div 10 b: = b/ 4+2 b: = b* 25+2 a: = a+b б) запишите на алгоритмическом языке: 1) v +...
алина3851
21.09.2020 19:13
Чему равен результат сложения двух чисел, записанных римскими цифрами: mdxxvii + cmxciii? ! контрольная...
8orzakt
21.09.2020 19:13
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: включено или выключено.какое наименьшее количество лампочек должно находиться на табло, чтобы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c,n,k,i:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
write('Write c: '); readln(c);
k:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i]>c
then inc(k);
end;
writeln(k);
readln;
readln
end.