В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nadinnik4
nadinnik4
24.01.2022 22:28 •  Информатика

Решить написать программу, которая запрашивает у пользователя сторону куба и выводит на экран его объем и площадь поверхности.

Ответ:
leonn1
leonn1
07.10.2020 08:01
Var
  l: integer;
begin
  writeln('Введите длину ребра куба');
   readln(l);
  writeln('Объём куба равен ', l*l*l);
  writeln('площадь поверхности куба равна ',l*l*6);
  readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?