Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fox368
19.04.2022 19:48 •
Информатика
Составьте программу вычисления количества трёхзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево
Ответ:
alinavasileva22
07.10.2020 07:54
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var ans:integer;
for var i:= 101 to 999 do
if (i div 100) = (i mod 10)then
inc(ans);
Writeln(ans);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
khomyak2016
30.08.2022 07:39
Задание 2В какой палитре расположен гироскопический датчик? Написать цвет....
PrivPomogite
20.10.2020 12:42
Мышь,сканер,принтер,графический планшет-что лишнее?...
leonid90
20.10.2020 12:42
Вфотоаппарате кукушка установлена 4- мегапиксельная матрица. в настройка фотоаппарата выбраны: количество цветов 2^16. коэффициен сжатия 0,5. сколько фотографий можно буду разместить...
drazzgaming
20.10.2020 12:42
Дано действительное число х. вычислите его квадрат , квадратный корень, синус и косинус....
Пупс2014
20.10.2020 12:42
Модель каких отношений между людьми в басне и.а крылова волк и ягнёнок ? строки басни, мысль...
mrpekhterov
04.12.2020 08:44
Звуки этого инструмента донести сигнал на несколько километров....
РікаРо
04.12.2020 08:44
Шина, кольцо, двойное кольцо, звезда. речь идёт о...
Рома151999
24.06.2020 03:38
Страница текста содержит 40 строк по 50 символов в каждой.сообщение,состоящее из 10 страниц текста,имеет информационный объем 12500 байтов.какова мощность алфавита?...
rudnevskaya20041
24.06.2020 03:38
Сколько школьных учебников можно разместить на дискете размером 1,44 мегабайта. каждый учебник весит 350 килобайт. сколько учебников влезет?...
ressoli442
18.04.2021 01:41
Скорость электрички 50 км ч .на своём маршруте она должна про1ти три перегона длинной 12 км 15 км 18 км, сделав при этом остонавки по одну двадцатою ( дробь) .сколько потребуется времени...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var ans:integer;
for var i:= 101 to 999 do
if (i div 100) = (i mod 10)then
inc(ans);
Writeln(ans);
end.