Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
1Юліана1
10.03.2020 00:30 •
Информатика
Решить 8 класса по информатике . написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30.
Ответ:
DiroL21
21.08.2020 01:58
A = int(input())if a>=10 and a<=30: print('YES')else: print('NO')
0,0
(0 оценок)
Популярные вопросы: Информатика
andreymikilov
27.04.2022 17:26
Что будет выведено на экран следующей программой? program p1; var a,b : integer; procedure p(x: integer; var y: integer); begin x: =x+1; y: =y+1; writeln ( x= ,x, y= ,y); end;...
НастяФем
01.11.2020 21:12
Решить надо а) х1 и ( не х2 или х3) б) х1 и х2 или не х1 и х3 в) х4 и ( х1 и х2 и х3 или не х2 и не х3)...
ксю825
01.11.2020 21:12
Определите сумму четырехзначного числа в турбо паскаль...
404ada505
22.04.2022 18:04
На полке стоят книги. книга э. успенского «крокодил гена и его друзья» стоит на 15 месте, если считать слева направо, а книга н. носова «тук-тук-тук! » стоит на 18 месте, если...
hamsterizumkin
22.04.2022 18:04
На одной чашке весов лежат 8 яблок, а на другой – 3 ананаса. если добавить один такой же ананас к яблокам, то весы будут уравновешены. значит, ананас весит столько же, сколько...
STONEISLAND1488
06.11.2020 09:37
50 пятое в практической части выести две числа найти наибольшее четное число при наличии двух условий пишется например так...
АРТЕМІДА555
20.12.2020 01:16
Что такое диск и как с ним работать ! по информатике...
lenakors1997
22.05.2021 22:48
При движении по шоссе 1 л бензина расходуется на 15 км пути. в баке было 60 л бензина. количество бензина y ( в литрах), остающегося в баке, является функцией расстояния x (в...
kirrilkyplenow
22.05.2021 22:48
Формулы сокращённого умножения решите уравнения, ! заранее ! (x-1)(x+1) = 2(x-3)^2-x^2...
gurova07
22.05.2021 22:48
Из какой сказки эти герои девочка мышка печка яблоня...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?