Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ZorinaMasha2512
26.07.2021 06:39 •
Информатика
Записать выражение на языке паскаль x=cosb2 - ln2a\eb-a
Ответ:
pliza1706
21.08.2020 01:52
Var a, b, x: real;
begin
write('Введите a, b: '); readln(a, b);
x := cos(b)*2-ln(2)*a/exp(b)-a;
writeln('x = ', x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ilonazin03
11.09.2021 21:07
Определите,является ли данное число четным или нечетным ( написать в pascal )...
kama1ezeGggggg
07.01.2020 17:53
Сколько различных перестановок можно получить из цифр числа 12312...
niga2345
24.02.2022 23:50
текст занимает полных 5 страниц на каждой странице размещается 30 строк по 70 символов в строке, какой объём занимает этот текст в памяти комьютера. Если используется 256-символьный...
zalina59
11.06.2022 08:16
Определите, к каким видам машинного обучения относятся следующие задачи. Обоснуйте ответ. 1) По физико-географическим и экономическим показателям разбить страны мира на группы...
pekus228
16.02.2022 18:56
Виразити мовою програмування 5x+6y/(5x-2y)...
оорог
15.05.2021 01:32
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности,...
ника11082001
12.01.2023 07:53
За двое суток на заводе выплавили 8430 т стали. в первые сутки выплавили в 2 раза больше стали, чем во вторые. сколько стали выплавляли в каждые сутки? нужно решить уравнением...
Filomena0w0
12.01.2023 07:53
Мальчик едет в автобусе. относительно какого тела он находится в покое? а. дерева у дороги. б. девочки, идущей к выходу автобуса. в. машины, едущей ему навстречу. г. машины,...
arman83
12.01.2023 07:53
Два мотоциклиста выихали одновременно из одново пункта в другом направлении.через 3 часа один мотоциклист проехал 36 км/ч.какова могла бы быть скорость мотоциклистов если у второго...
tabita5r
12.01.2023 07:53
Исходя из уравнения реакции: c2h2(г)+2,5 o2(г) = 2co2(г)+h2o(ж)+1309кдж, вычислите, сколько теплоты выделяется при сгорании 112л ацетилена(н.у.)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите a, b: '); readln(a, b);
x := cos(b)*2-ln(2)*a/exp(b)-a;
writeln('x = ', x);
end.