В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу по информатике 8 ! написать программу , которая определяет , принадлежит ли заданное число интервалу от 5 до 25. а вторая программа: изменить предыдущую программу таким образом: если число принадлежит интервалу, то возвести его в седьмую степень. !

Ответ:
xxx5639
xxx5639
07.10.2020 07:03
Var a: integer;beginreadln(a);if a<25 then      begin       if a>5 then writeln('Принадлежит');      endelse writeln('Не принадлежит');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?