Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
cimuzoro
12.05.2022 14:35 •
Информатика
Массив содержит значения 5 температур в градусах цельсия (тс): -5, -3, 1, 11, 19. составить программу перевода этих значений в кельвины (тк) и вывод их (тк=тс-273). pascal abc
Ответ:
Мунира1306
10.09.2020 01:29
Const Tc: array[1..5] of integer=(-5, -3, 1, 11, 19);
var i:integer;
begin
writeln(' Tc Tk');
for i:=1 to 5 do writeln(Tc[i]:2,' ',Tc[i]-273:5);
end.
Результат:
Tc Tk
-5 -278
-3 -276
1 -272
11 -262
19 -254
0,0
(0 оценок)
Популярные вопросы: Информатика
KRAUSE1
12.01.2022 03:10
Python заполните массив случайными числами и найти два максимальных элемента массива и их номера....
zhjdjq2005
11.11.2020 11:24
1) в ячейке электронной таблицы в4 записана формула =с2+$a$2. какой вид приобретет формула, если ячейку в4 скопировать в ячейку с5? 1) =d2+$в$3 2) =с5+$a$2 3) =d3+$a$2 4) =сз+$а$3...
digrigoreva61
11.11.2020 11:24
Даны 3 стороны треугольника авс-напечатать какой имеет вид треугольник. проверьте где у меня ошибки: var a,b,c: integer; begin write( введите a= ); readln(a) write( введите...
vladosik6448
31.03.2023 16:19
Достоинства компьютера в обработке информации....
chiigenwjs67
09.09.2022 06:07
Впаскале среди 10 введенных с клавиатуры чисел подсчитать количество отрицательных и произведение положительных чисел рассмотреть случай когда положительных чисел нет...
LI100K
30.05.2021 17:52
Современная инженерная деятельность связана, прежде всего: с реализацией технологии моделированием конструированием проектированием прототипированием...
LemonkaGame
12.03.2021 08:45
1. написать программу, которая выводит все двузначные числа, которые имеют только три делителя. 2. написать программу, которая определяет, есть ли в записи натурального числа...
didrov1843
08.02.2022 08:53
1. дана функция y= –2x5+4. определить количество отрицательных значений функции на интервале [a, b] шагом h. 2. дана функция y= –2x5+4. определить точку минимума функции на...
Tima908
28.01.2022 04:49
Компютерде жұмыс істеу кезінде эргономиканың негізгі ережелері...
MrNikitkahelp
28.03.2020 14:58
с информатикой в программе Access Самостоятельная работа 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
writeln(' Tc Tk');
for i:=1 to 5 do writeln(Tc[i]:2,' ',Tc[i]-273:5);
end.
Результат:
Tc Tk
-5 -278
-3 -276
1 -272
11 -262
19 -254