Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
katiaefimova
21.02.2021 00:10 •
Информатика
Дан радиус окружности,найти длину окружности и площадь круга на языке программирования pascal(паскаль)
Ответ:
сова154
07.10.2020 06:56
Var r:integer;
begin
writeln('Введите радиус');
read(r);
writeln('Длина окружности = ',2*pi*r);
writeln('Площадь круга = ',pi*sqr(r));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Irina58
10.09.2022 21:22
Установи соответствие между форматами файлов и редакторами, с которых можно их открыть и редактировать. Количество соединений: 4 .cdr о универсальный векторный формат,...
ikurgan
27.01.2021 21:21
Вопрос на фотографии внутри...
Вениамин228
23.02.2020 01:17
Определите начальную команду настройки панорамы виртуального тура...
665609
26.12.2021 11:55
ответить полными ответами на вопросы : 1)что изучают в школе на уроке информатике ? 2)зачем изучают ? 3) что дети должны знать изучая предмет информатика ? ! чем больше...
Ihor23548
20.02.2022 01:08
Определите объем сообщения (в БАЙТАХ), состоящего из 200 символов. Известно, что мощность алфавита равна 32. В ответе укажите число. ...
Станислав2017
22.05.2022 21:46
Сообщение, записанное буквами из 256-символьного алфавита, содержит 60 символов. Какой объем информации в БАЙТАХ оно несет?...
катя4003
31.08.2021 02:45
♡ Дайте развёрнутые ответы на следующие вопросы: 1. Опишите устройства, которые принято выделять в компьютерах классической архитектуры. 2. Что представляет собой аппаратное...
кирилл2071
20.03.2022 09:54
Фонарь черепаха утюги гигиена Юра дом капля клён чай мать красный Человек яблоко Надо определить звук ...
historican
09.06.2021 02:09
Имеют ли решение неравенства:1) |x| 7 3) |x|⩽0 5)|x|⩾-62) |x|⩽-8 4) |x| 6,5 6)|x| 3?...
are0t
26.01.2021 10:18
Заполни таблицу. Какие особенности в склонении имеет каждый разряд числительного?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите радиус');
read(r);
writeln('Длина окружности = ',2*pi*r);
writeln('Площадь круга = ',pi*sqr(r));
end.