В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Альбина1597
Альбина1597
21.04.2023 13:16 •  Информатика

Написать программу , которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения. надо сравнить.

Ответ:
Bossip
Bossip
04.08.2020 01:45
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Введите имя и фамилию:');
  var g:=ReadlnString('Введите год рождения:');
  var n:=ReadInteger('Сколько раз повторить вывод?');
  loop n do Writeln(s,NewLine,g)
end.

Пример
Введите имя и фамилию: Иванов Сергей
Введите год рождения: 24.06.2001
Сколько раз повторить вывод? 3
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
0,0(0 оценок)
Ответ:
belokurserezhe
belokurserezhe
04.08.2020 01:45
Var first_name, data : string;i : byte; n : integer;
begin  write('Введи свое имя и фамилию: ');  readln(first_name);  write('Ведите свою дату ррождения: ');  readln(data);  readln(n);  for i := 1 to n do  write(first_name, ' ');  writeln(' ');  for i := 1 to n do  write(data, ' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?