В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Retmes1
Retmes1
22.09.2021 04:35 •  Информатика

1. написать программу, вопрос: «сколько байт в килобайте? » и отвечающую: «вы правы» или «вы ошиблись», в зависимости от ответа. pascal abc

Ответ:
ккк130
ккк130
01.09.2020 11:35
Program vopros;
 var a:integer;
begin
 write('Сколько байт в килобайте?');
 readln(a);
if a = 1024
 then write('Вы правы')
 else write(Вы ошиблись')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?