Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
irhev73fa
07.03.2020 01:56 •
Информатика
Составить программу решения уравнения ах=3 для произвольного числа а,
Ответ:
nastich1
07.10.2020 06:19
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=3/a;
Writeln('x=',x)
end.
Примеры
a= 1.5
x=2
a= 12
x=0.25
a= 7.12
x=0.421348314606742
a= 0
x=бесконечность
0,0
(0 оценок)
Популярные вопросы: Информатика
Sobolev43
03.01.2021 07:10
Задача если ребенку меньше 3 лет, то 100% минимальной заработной платы, от 3 до 7 лет 80%, от 7 до 14 60%, после 14 лет пособия нет...
Євпак
27.09.2022 17:51
По какой формуле калькулятор извлекает квадратный корень из числа?...
Nodar2004
21.09.2022 21:54
Разрешающая экрана в графическом режиме… а)пикселей по вертикалиб)пикселей по горизонтали и вертикалив)пикселей по горизонталиг)пикселей по диагонали...
nataliylitvino
02.08.2022 22:04
Чтл означает слово 《уневерсальный》...
Soffa6110
14.07.2021 20:44
IQ тестВыберите из шести пронумерованных фигур, которые вам нужны...
zisi
22.01.2020 02:36
Углы треугольника находятся в соотношении 2:3:4. Найти эти углы.Ребятки ....
yanastepina83
21.02.2023 06:37
4 Запиши проценты в виде дробей. Вычисли. 2% от 4 800 тенге 15% от 1 км 74% от 8 км 85% от 1 тонны 14% от 25 тонн 35% от 9 кг с фото...
alina15299
15.11.2020 09:12
только с инета не копируйте если можно то решите в тетрадке АС||ВД ТОЧКА М-середина отрезка АВ. Докажите, что М-середина отрезка СД...
Otlichnica999
06.07.2021 00:23
2-тапсырма. Берілген суреттерді қатыстырып, «Қазақтың ұлттық аспаптары» деген тақырыпта 70-80 сөзден тұратын эссе жазыңыз....
Николь11189
05.04.2023 21:39
Неше дауысты неше дауыссыз дыбыстар бар у меня открытый урок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=3/a;
Writeln('x=',x)
end.
Примеры
a= 1.5
x=2
a= 12
x=0.25
a= 7.12
x=0.421348314606742
a= 0
x=бесконечность