В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
helpmepl2
helpmepl2
16.11.2020 17:48 •  Информатика

Дан массив из n элементов.написать программу, уменьшающую все элементы массива на еденицу

Ответ:
kilaur
kilaur
07.10.2020 06:12
var
  A: array [1..10] of integer;
  i, n: integer;
begin
  for i := 1 to 10 do
  begin
      write('Введите A[', i, '] = ');
      readln(A[i]);
  end;
  writeln('Ваш массив.');
  for i := 1 to 10 do
    write(A[i]:4);
  writeln('Все элементы массива были уменьшены на 1.');
  for i := 1 to 10 do
  begin
      A[i] := A[i] - 1;
      write(A[i]:4);
  end;
end.

Дан массив из n элементов.написать программу, уменьшающую все элементы массива на еденицу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?