В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
АнютаП1
АнютаП1
16.08.2022 10:09 •  Информатика

Написать программу в pascal которая будет находить значение переменной. функция 1 {sqr(y)*y+2,5y-0,28 функция 2 {sqr(y)-1,17/3

Ответ:
хахаха41
хахаха41
07.10.2020 05:49
Что за { я непонял.

Pascal
------------------------------------------------------

var
   f1, f2, y: real;
begin
  write('Введите y: ');
  readln(y);
  f1 := sqr(y)*y+2.5*y-0.28;
  f2 := sqr(y)-1.17/3;
  writeln('f1 = ', f1:2:2, '   f2 = ', f2:2:2);
  readln;
end.

Написать программу в pascal которая будет находить значение переменной. функция 1 {sqr(y)*y+2,5y-0,2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?